debian系统安装软件
apt-get install python-software-properties

出现错误:

无法修正错误,因为您要求某些软件包保持现状,就是它们破坏了软件包间的依赖关系

原因:安装源冲突

解决办法:删除掉不需要的安装源
vim /etc/apt/source.list

推荐网易的源,参考:http://mirrors.163.com/.help/debian.html

2013-8-19 16:32:32 通过网页

更换一道题!